Blog
Skip to end of metadata
Go to start of metadata

The latest Java package contains a critical memory leak that causes the DCO server to shut down, typically within 24hrs. https://bugs.openjdk.java.net/browse/JDK-8164293

DCO 8.x installations or upgrades performed after June 26, 2017 (Java 1.8.0_144 release date) are affected.

Information about workarounds for this issue is available here.

  • No labels